>

登录WordPress网站后台,看到提示需要更新 PHP 版本。 PHP 7.3 被认为是不安全的版本了,因为它失去安全支持,意思是发现安全 bug 都不会被修复,生命周期已经结束,明确不建议使用。对于宝塔面板用户而言,安装一个新版本的 PHP 即可,如 PHP 7.4 版本,然后网站的切换 PHP 新版本即可。

您的站点正在运行不安全的PHP版本(7.3.27),应当进行更新。

什么是PHP?为什么它影响我的站点?

PHP是用以构建及维护WordPress的程序语言。较新版本的PHP在设计时以更好的性能表现为前提,所以使用最新的PHP版本会为您的站点带来更好的性能表现。推荐的最低PHP版本是7.4。

若其他网站也兼容PHP 7.4 了,且 PHP 7.3 用不到了,那么可以考虑把 PHP 7.3 卸载。